网站地图
帧中继

帧中继( Frame Relay)是一种用于连接计算机系统的面向分组的通信方法。它主要用在公共或专用网上的局域网互联以及广域网连接。大多数公共电信局都提供帧中继服务,把它作为建立高性能的虚拟广域连接的一种途径。帧中继是进入带宽范围从56Kbps到1.544Mbps的广域分组交换网的用户接口。

帧中继(Frame Relay)是从综合业务数字网中发展起来的,并在1984年推荐为国际电话电报咨询委员会(CCITT)的一项标准,另外,由美国国家标准协会授权的美国TIS标准委员会也对帧中继做了一些初步工作。由于光纤网的误码率(小于10^-9)比早期的电话网误码率(10^-4~10^-5)低得多,因此,可以减少X.25的某些差错控制过程,从而可以减少结点的处理时间,提高网络的吞吐量。帧中继就是在这种环境下产生的。帧中继提供的是数据链路层和物理层的协议规范,任何高层协议都独立于帧中继协议,因此,大大地简化了帧中继的实现。帧中继的主要应用之一是局域网互联,特别是在局域网通过广域网进行互联时,使用帧中继更能体现它的低网络时延、低设备费用、高带宽利用率等优点。帧中继是一种先进的广域网技术,实质上也是分组通信的一种形式,只不过它将X.25分组网中分组交换机之间的恢复差错、防止阻塞的处理过程进行了简化。

1. 使用光纤作为传输介质,因此误码率极低,能实现近似无差错传输,减少了进行差错校验的开销,提高了网络的吞吐量,它的数据传输速率和传输时延比X.25网络要分别高或低至少一个数量级。

2. 因为采用了基于变长帧的异步多路复用技术,帧中继主要用于数据传输,而不适合语音、视频或其他对时延时间敏感的信息传输。

3. 仅提供面向连接的虚电路服务。

4. 仅能检测到传输错误,而不试图纠正错误,而只是简单地将错误帧丢弃。

5. 帧长度可变,允许最大帧长度在1600B以上。

6. 帧中继是一种宽带分组交换,使用复用技术时,其传输速率可高达44.6Mbps。

复用与寻址帧中继在数据链路层采用统计复用方式,采用虚电路机制为每一个帧提供地址信息。通过不同编号的DLCI(DataLineConnection Identifier数据链路连接识别符)建立逻辑电路。一般来讲,同一条物理链路层可以承载多条逻辑虚电路,而且网络可以根据实际流量动态调配虚电路的可用带宽,帧中继的每一个帧沿着各自的虚电路在网络内传送。

帧中继的带宽控制技术既是帧中继技术的特点,更是帧中继技术的优点。帧中继的带宽控制通过CIR(承诺的信息速率)、Bc(承诺的突发大小)和Be(超过的突发大小)3个参数设定完成。Tc(承诺时间间隔)和EIR(超过的信息速率)与此3个参数的关系是:Tc=Bc/CIR;EIR=Be/Tc。

在传统的数据通信业务中,用户申请了一条64K的电路,那么他只能以64kbit/s的速率来传送数据;而在帧中继技术中,用户向帧中继业务运营商申请的是承诺的信息速率(CIR),而实际使用过程中用户可以以高于CIR的速率发送数据,却不必承担额外的费用。

举例来说,某用户申请了CIR为64kbit/s的帧中继电路,并且与电信运营商签定了另外两个指标,Bc(承诺突发量)、Be(超过的突发量),当用户以等于或低于64kbit/s的速率发送数据时,网络将确保此速率传送,当用户以大于64kbit/s的速率发送数据时,只要网络不拥塞,且用户在承诺时间间隔(Tc)内发送的突发量小于Bc+Be时,网络还会传送,当突发量大于Bc+Be时,网络将丢弃帧。所以帧中继用户虽然支付了64kbit/s的信息速率费(收费依CIR来定),却可以传送高于64kbit/s的数据,这是帧中继吸引用户的主要原因之一。

随着帧中继技术、信元中继和ATM技术的发展,帧中继交换机的内部结构也在逐步改变,业务性能进一步完善,并向ATM过渡。

市场上的帧中继交换产品大致有三类:

a)改装型X25分组交换机。

b)以全新的帧中继结构设计为基础的新型交换机。

c)采用信元中继、ATM技术、支持帧中继接口的ATM交换机。a)型交换机在帧中继发展初期比较普遍。主要是通过改装X25交换机、增加软件使交换机具有接收和发送帧中继的能力,但仍然保留分组层的一些功能,时延较大。b)型是专门设计的设备,具备帧中继的全部必备功能。c)型是最新型的交换机,采用信元中继或ATM交换、具有帧中继接口和ATM接口,内部完成FR和ATM之间的互通。在以ATM为骨干的网络中,起着用户接入的作用。中国帧中继网所采用的帧中继交换机一般都采用了ATM技术,即用户终端设备采用帧中继接口来接入帧中继节点机,帧中继节点机的中继口为ATM接口,交换机将以帧为单位的用户数据转换为ATM信元在网上传送,在终端侧再将信元变换为帧中继的帧格式传送给用户。

帧中继业务是在用户与网络接口(UNI)之间提供用户信息流的双向传送,并保持原顺序不变的一种承载业务。用户信息流以帧为单位在网络内传送,用户与网络接口之间以虚电路进行连接,对用户信息流进行统计复用。帧中继还可以灵活地提供带宽,即按需要分配带宽。因为帧中继的主要应用是局域网互连,而局域网中业务流的大小是很难预测的,如果你预定了固定的带宽,那么不管你是否在传送数据都要付费,这是很不合算的。

帧中继提供了用超过你预定的带宽传送突发性数据的能力。帧中继在多协议环境下也很有用。尽管IP协议似乎一统天下,但它不是唯一在使用的协议,这是一个多协议共存的世界。例如,还有SNA网络,它使用IBM公司的同步数据链路控制协议(SDLC),全世界有60000多家企业使用帧中继,还有一些主要以多媒体业务为主的企业使用ATM。极少有客户仅使用一种协议。他们的网络中有多种协议,而帧中继可以处理所有这些协议,因为它只需要简单地将其他协议封装进帧中继的帧当中,然后在网络中传送,它并不关心所封装的内容。

帧中继网络还提供封闭型用户群的功能,通过它你可以知道进网和出网的用户,而不像在公共的因特网中,在任一节点你都没有办法知道此刻有哪些人在网络上。使用帧中继还能够预测网络的性能组别,因为你可以设定服务参数。如果你所在的国家有很好的电信基础设施的话,这将是一个特别有吸引力的网络解状方案。

帧中继技术首先在美国和欧洲得到应用。1991年末,美国第一个帧中继网-Wilpac网投入运行,它覆盖全美91个城市。在北欧,芬兰、丹麦、瑞典、挪威等在90年代初联合建立了北欧帧中继网WORDFRAME,以后英国等许多欧洲国家也开始了帧中继网的建设和运行。在中国,中国国家帧中继骨干网于九七年初初步建成,能覆盖大部分省会城市。至98年各省帧中继网也相继建成。上海已能提供国内、国际的帧中继业务。

原邮电部在1997年12月颁布了国家帧中继骨干网试运行期间的指导性的收费标准。建议的收费标准是按CIR值收取费用。例如如果用户原来租用一条64Kbit/s的DDN电路,每月需付3000元,如果租用一条CIR=64Kbit/s的帧中继电路,只要付1200元,而且还能以高于64Kbit/s的速率发送信息,真是获得了高质廉价的服务。许多公司已经或正在考虑申请帧中继电路,其市场前景是广阔的。中国电信为了推广帧中继业务,在1997年12月专门赞助主办了中国北京、上海、日本、东京、名古屋四城市间的网络围棋赛,通过帧中继来传送四地棋手的活动画面(速率384Kbit/s),&127;四方棋手虽然各处一方,但各位棋手的英容笑貌彼此却能相见,这是用帧中继技术实现活动图象时实传送的很好的应用例子。路由器都支持帧中继协议,帧中继上可承载流行的IP业务,IP加帧中继已经成了广域网应用的绝佳选择。帧中继上的话音传输技术(VOFR)也不断发展,可以预见在不久的将来,“帧中继电话”将被越来越多的企业所采用。随着多媒体业务的发展,随着IP技术的发展,作为数据通信基础网络技术的帧中继技术将越来越多的被应用,其发展前景无限。

大多数主要的电信公司像AT&T,MCI,US Sprint,和地方贝尔运营公司都提供了帧中继服务。与帧中继网相连,需要一个路由器和一条从用户场地到交换局帧中继入口的线路。这种线路一般是象T1那样的租用数字线路,但取决于通信量而定。两种可能的广域连接方法,如下面所述:

□专用网方法 在这种方法中,每个场点将需要三条专用(租用)线路和相联的路由器,以便与其它每一个场点相连,这样总共需要6条专线和12个路由器。

□帧中继方法 在这种公共网方法中,每个场点仅需要一条专用(租用)线路和相联的路由器直至帧中继网。这时,在其它网间的交换是在帧中继网内处理的。来自多个用户的分组被多路复用到一条连到帧中继网上的线路,通过帧中继网它们被送到一个或多个目的站。

永久虚电路(PVC)是通过帧中继网连接两个端节点的预先确定的通路。帧中继服务的提供者根据客户的要求,在两个指定的节点间分配PVC。这些信道保持连续不间断地运行,并且保证提供一种客户洽商好了的指定级别的服务。交换式虚电路在1993年后期被加到帧中继标准:这样,帧中继就成为了真正的“快速分组”交换网。

Improved Packet Switching改善的分组交换

在过去的几年里,交换局在美国国内和国际网上已经安装了大量的光纤电缆,这样可以增加带宽。为了充分利用高带宽的优点,新的通信方案去掉原有方案中固有的常规开销,变得更为切实可用。帧中继通过取消网络自身进行流控和错误处理做到这一点的,避免了因网络自身做这些事情而导致 的延迟。比较而言,老的x.25网技术实行扩展检错是由于使用不可靠的电话线传输数据。

在帧中继中消除这个特性不会出现问题,即使是发生了错误。帧中继设想端节点设备是可编程的智能机器,它们能进行错误处理。端系统不会由于这种错误控制而超负荷,因为通常很少有错误。相对而言,X.25设想网络需要检错纠错是因为端节点是连到主机的终端。

在帧中继中,中间节点(交换器)仅仅沿着预定的通路中继帧。在X.25中,中间节点必须完整地接收每一个分组,并在转发之前进行检错,如果有错误发生,节点要求发送方重传。使用这种方法,一旦分组丢失,发送方就尽快地重发一个分组。在X.25中每个中间节点使用状态表来处理管理、流控和检错,而在帧中继中是不需要的。

如果一个分组由于帧中继网的拥塞而被破坏或丢失,检测帧丢失和请求重发是接收系统的工作。帧中继网把自己的所有精力都用来传递分组。在子网中的交换节点不会执行任何纠错,尽管它们能检测出被损坏的分组,一旦检测出,分组就会被丢弃了。

Setting Up Frame Relay Connections建立帧中继连接

为了建立帧中继连接,你需要与和US sprint,MCI,AT&T或本地的地方贝尔运营公司等电信公司联系,通常要象下面那样进行通信速度的选择,以及专用线通信或交换式通信的选择。

□由Switched-56服务或综合业务数字网(ISDN)提供56/64Kbps交换式访问;高级数字网(ADN)提供专用线访问。

□两条ISDN线路或两条ADN线路提供128Kbps的访问。

□通过T1线路或部分T1线路可使用384Kbps到1.544Mbps的连接。

一旦你选定了一种服务,你就要计划一条从你的场地到帧中继服务提供者的链结。在你的场地放置路由器和帧中继访问设备以建立到提供者的帧中继端口的联接,如图F-11所示。

帧中继端口一般用PVC连接。PVC是逻辑链路,它具有特定的端接点和服务特性。它们在网状拓扑结构上提供逻辑连接,且在使用前为交换局提供一种确定服务特性和速率的方法。它们也在端接点之间提供快速连接。在得到提供者的服务时,你可以为PVC规定一些服务特性,下面列举了一些服务特性。

□访问速率 这是线路的速度,它决定在网上的数据传输的速度。在美国,一般访问速率是1.544Mbps(T1)和56Kbps。

□承诺的信息速率(CIR)CIR是帧中继电路上最高的平均数据传输率。它通常比传输速率慢;当传输突发数据时,传输速度可以超过CIR。

□承诺的成组数据大小(CBS) CBS是网络提供者在一定的时间间隔内和正常的网络条件下所允许传输的最大数据量(位数)。

□额外的成组数据大小(EBS)EBS是超过CBS的最大非提交数据量,CBS数据是网络将在一定的时间间隔内发送出去的数据。EBS数据是被网络看作可以丢弃的数据。下面将列举另外一些由帧中继网提供的特性。

网络服务下面的管理特性和服务在帧中继网中可以采用:

□虚电路状态消息远程服务在网络和用户之间提供通信。它确保PVC的存在和报告被删除的PVC。

□广播 这种可选服务使一个用户能把帧发给多个目的站。

□全局寻址这种可选服务使帧中继网具有象局域网一样的能力。

□简单流控 这种可选服务为那些需要流控的设备提供XON/XOFF流控机制。

拥塞控制当帧中继网拥塞时,帧可以适宜地丢弃(端节点负责重发它们),或根据用户指定的级别丢弃。例如,用户可以指明一些对事务运作不是很关键的通信帧是可以丢弃的(DE)。路由器或帧中继交换器可以用DE来标识帧,DE的使用提供了一个方法,确保重要的信息通过网络传送,而不重要的信息可以在网络不太忙时重传。

安全性 帧中继中有几个安全性选项:

□仅用专用线路才能访问网。

□需要口令访问网。

□不活动的站点超过一定时间就被注销。

Frame Relay Specifications 帧中继规范

在公共分组交换网上,一个帧中继网可以连接两个局域网(LAN)。这个过程非常简单来自LAN的帧被放到帧中继的帧中,且通过网络的底层(帧中继的网状连结)送到目的地。统计式多路实用技术把来自客户站点多个源的数据有效地交替放在一条单一线路上传到帧中继网。帧中继是高级数据链路控制规程(HDLC)的改进,所以它能用于一些桥接器和路由器的升级。帧中继由于它的变长帧格式而不适合声音和视频通信。

图F-12显示了帧中继分组的帧结构。帧两末端的标志域用特殊的位序列定界帧。开始标志域后面是帧中继头部,它包含地址和拥塞控制信息。在它后面的是信息(载体)和帧检验序列(FCS)。在接受方,帧将重新计算,得到一个新的FCS值并与FCS域的值比较,FCS域的值是由发送方计算并填写的。如果它们不匹配,分组就被丢弃,而端站必须解决分组丢失的问题。这种简单的检错就是帧中继交换器所做的全部工作。

帧中继头部包含下列信息:

口数据链路连接标识符(DLCI) 这个信息包含标识号,它标识多路复用到通道的逻辑连结。

□可以丢弃(DE)这个信息为帧设置了一个种级别指示,指示当拥塞发生时一个帧能否被丢弃。

□前行显示拥塞通告(FECN) 这个信息告诉路由器接收的帧在所经通路上发生过拥塞。

□倒行显示拥塞通告(BECN) 这个信息设置在遇到拥塞的帧上,而这些帧将沿着与拥塞帧相反的方向发送。这个信息用于帮助高层协议在提供流控时采取适当的操作。

Frame Relay Providers帧中继的提供者

大多数交换局都提供帧中继服务,例如象Compuserve这样的公共数字网(PDA)提供者就是这样。每个交换局有特殊的地点号,称为存在点(points-of-presence)。通过这个存在点用户能够链接到网上,通过本地交换电信局(LEC)或其它的提供者,客户能够访问存在点。下面列举了一些服务:

□BT North America Inc.′s global Expresslane(800/872-7654)。

□CompuServe Frame-Net Service(800/433-0389)。

□MCI Hyperstream Frame Relay(800/933-9029)。

□US Sprin'ts Frame Relay service(800/8877-2000)。

□Williams Telecommunications Groups Wilpak(918/588-3210)。

Frame Relay Forum 帧中继论坛

FRF总部在加利福尼亚州Mountain view(415/962-2579),是帧中继用户、供应商和服务提供者的联合会。这个组织是由那些为发展帧中继标准建立实现协议的委员会组成。协议是根据团体中的成员或其它人提供的信息和建议建立的。FRF有关于帧中继的技术资料和市场信息。

帧中继标准已渐成熟,业务需求不断增加,已进入高速发展时期。帧中继可通过X.25更新软件实现,可在DDN网上配置端口实现,在以ATM为主干的网络中,帧中继仍然可以作为良好的用户接入方式。

大多数业务都集中在2Mbps之内,是FR业务的最经济有效的范畴,未来的FR业务将有很大的市场发展潜力,有较好的投资保护。

帧中继是继X.25后发展起来的数据通信方式。从原理上看,帧中继与X.25都同属于分组交换。与X.25协议的主要差别有:

(1)帧中继带宽较宽。

(2)帧中继的层次结构中只有物理层和链路层,舍去了X.25的分组层。

(3)帧中继采用D通道链路接入规程LAPD。X.25采用HDLC的平衡链路接入规程LAPB。

(4)帧中继可以不用网络层而只使用链路层来实现复用和转接。

(5)与X.25相比,帧中继在操作处理上做了大量的简化。不需要考虑传输差错问题,其中间节点只做帧的转发操作,不需要执行接收确认和请求重发等操作,差错控制和流量均交由高层端系统完成,大大缩短了节点的时延,提高了网内数据的传输速率。

帧中继交换机配置

R4(config)#frame-relay switching//启用frame-relay

R4(config)#interface serial 1/0

R4(config-if)#encapsulation frame-relay

R4(config-if)#frame-relay intf-type dce

R4(config-if)#frame-relay lmi-type cisco

R4(config-if)#frame-relay route 100 interface serial 1/1 101//帧中继内部交换

R4(config-if)#clock rate 64000

R4(config-if)#no shutdown

R4(config-if)#exit

R4(config)#interface serial 1/1

R4(config-if)#frame-relay lmi-type ansi

R4(config-if)#frame-relay route 101 interface serial 1/0 100

R4(config-if)#clock rate 64000

R4(config-if)#no shutdown

R4(config-if)#exit

客户端动态配置

IOS版本高于11.2的配置

R1(config)#interface serial 1/2

R1(config-if)#encapsulation frame-relay//在接口下启用帧中继的封装

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shut

IOS版本低于11.2的配置

R2(config)#interface serial 1/2

R2(config-if)#encapsulation frame-relay

R2(config-if)#frame-relay lmi-type ansi//在接口下指定frame-relay封装类型

R2(config-if)#ip address 172.16.1.2 255.255.255.0

R2(config-if)#no shut

验证:

R2#show frame-relay map

Serial1/2 (up): ip 172.16.1.1 dlci 101(0×65,0×1850),dynamic,

broadcast,,status defined,active

R2#

a市华为2631的配置为:

jstzfgjj-jgzx#show run

now create configuration…

current configuration

version 1.65

enable password $x']'ir12]q;`*om0,dfdq!!

hostname jstzfgjj-jgzx

interface aux0

async mode interactive

encapsulation ppp

interface ethernet0

speed auto

duplex auto

no loopback

ip address 10.10.1.10 255.255.255.0

interface ethernet1

speed auto

duplex auto

no loopback

ip address 10.10.2.10 255.255.255.0

interface serial0

clock-select dteclk1

encapsulation frame-relay //类型frame-relay设置串口工作模式

frame-relay lmi-type ansi

interface serial0.1point-to-point

description to_city_a

frame-relay interface-dlci 351

ip address 192.168.5.1 255.255.255.0

interface serial1

encapsulation frame-relay

description this port have many problerm

frame-relay lmi-type ansi

interface serial2

clock-select dteclk1

encapsulation ppp

ip address 192.168.7.1 255.255.255.0

interface serial3

clock-select dteclk1

encapsulation frame-relay

frame-relay lmi-type ansi

interface serial3.1 point-to-point

description to_city_b

frame-relay interface-dlci 352

ip address 192.168.6.1 255.255.255.0

interface bri0

encapsulation ppp

dialer in-band

router rip

network 192.168.0.0

network 10.0.0.0

ip route 0.0.0.0 0.0.0.0 192.168.5.2 preference 60 //可以去掉

ip route 0.0.0.0 0.0.0.0 192.168.6.2 preference 60 //可以去掉

ip route 10.71.214.0 255.255.255.0 192.168.6.2 preference 60

ip route 192.168.0.0 255.255.255.0 192.168.5.2 preference 60

end

b 市cisco3661配置为:

cisco3661#show run

building configuration…

current configuration : 3711 bytes

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

hostname cisco3661

boot system tftp c3660-is-mz.121-2.t.bin 192.168.0.253

boot system tftp c3660-is-mz.121-2.t.bin 192.168.0.1

logging buffered 4096 debugging

enable secret 5 $1$lqky$ykkxubcemlyx9jrtoskvt/

username ****** password 0 ******

ip subnet-zero

no ip domain-lookup

partition flash 2 8 8

voice-port 4/0/0

cptone jp

voice-port 4/0/1

cptone jp

voice-port 4/1/0

cptone cn

voice-port 4/1/1

cptone cn

dial-peer voice 11 pots

destination-pattern 80001

port 4/0/0

!

dial-peer voice 12 pots

destination-pattern 80002

port 4/0/1

dial-peer voice 13 pots

destination-pattern 80003

port 4/1/0

dial-peer voice 14 pots

destination-pattern 80004

port 4/1/1

dial-peer voice 30 voip

destination-pattern 83…

req-qos guaranteed-delay

session target ipv4:192.1.1.10

dial-peer voice 90 voip

destination-pattern 89…

req-qos guaranteed-delay

session target ipv4:192.1.1.6

dial-peer voice 80 voip

destination-pattern 88…

req-qos guaranteed-delay

session target ipv4:192.1.1.14

dial-peer voice 60 voip

destination-pattern 86…

req-qos guaranteed-delay

session target ipv4:192.1.1.18

dial-peer voice 70 voip

destination-pattern 87…

req-qos guaranteed-delay

session target ipv4:192.1.1.22

dial-peer voice 50 voip

destination-pattern 85…

req-qos guaranteed-delay

session target ipv4:192.1.1.26

interface fastethernet0/0

ip address 82.192.59.254 255.255.255.0 secondary

ip address 192.168.0.254 255.255.255.0

duplex auto

speed auto

interface serial1/0

ip address 152.1.1.2 255.255.255.252

encapsulation ppp

no ip mroute-cache

no fair-queue

serial restart-delay 0

interface serial1/1

description cbce

ip address 192.1.1.25 255.255.255.252

no ip mroute-cache

fair-queue 64 256 36

serial restart-delay 0

ip rsvp bandwidth 48 48

interface serial1/2

description gongliu

ip address 192.1.1.5 255.255.255.252

no ip mroute-cache

fair-queue 64 256 36

serial restart-delay 0

ip rsvp bandwidth 48 48

interface serial1/3

description huocheng

ip address 192.1.1.9 255.255.255.252

no ip mroute-cache

fair-queue 64 256 36

serial restart-delay 0

ip rsvp bandwidth 48 48

interface serial2/0

description xinyuan

ip address 192.1.1.13 255.255.255.252

no ip mroute-cache

fair-queue 64 256 36

serial restart-delay 0

ip rsvp bandwidth 48 48

interface serial2/1

description zhaosu

ip address 192.1.1.17 255.255.255.252

no ip mroute-cache

fair-queue 64 256 36

serial restart-delay 0

ip rsvp bandwidth 48 48

interface serial2/2

description tekesi

ip address 192.1.1.21 255.255.255.252

no ip mroute-cache

fair-queue 64 256 36

serial restart-delay 0

ip rsvp bandwidth 48 48

interface serial2/3

no ip address

encapsulation frame-relay ietf

serial restart-delay 0

frame-relay lmi-type ansi

interface serial2/3.1 point-to-point

description to_jstzfgjj-jgzx

ip address 192.168.5.2 255.255.255.0

frame-relay interface-dlci 351

interface group-async1

ip unnumbered fastethernet0/0

encapsulation ppp

async dynamic address

async mode interactive

peer default ip address pool dialin

ppp authentication chap pap callin

router rip

version 2

network 10.0.0.0

network 82.0.0.0

network 192.1.1.0

network 192.168.0.0

ip local pool dialin 192.168.0.246 192.168.0.253

no ip classless

ip route 10.10.1.0 255.255.255.0 192.168.5.1

ip route 10.10.2.0 255.255.255.0 192.168.5.1

ip route 82.0.0.0 255.0.0.0 serial1/0

ip route 82.192.187.0 255.255.255.0 152.1.1.1

ip route 192.168.0.0 255.255.255.0 192.168.5.1

no ip http server

line con 0

line aux 0

line vty 0 4

password cisco

login

end

c市cisco2500路由器配置:

user#show run

building configuration…

current configuration:

version 11.2

no service password-encryption

no service udp-small-servers

no service tcp-small-servers

hostname user

enable secret 5 $1$0//s$rojmqgt3vvj/zuq1tvq32.

username ***** password ******

interface ethernet0

ip address 10.71.214.50 255.255.255.0

!

interface serial0

description to_jstzfgjj-jgzx

no ip address

encapsulation frame-relay ietf

bandwidth 256 //可以不设

frame-relay lmi-type ansi

interface serial0.2 point-to-point

ip address 192.168.6.2 255.255.255.0

frame-relay interface-dlci 352!

interface serial1

no ip address

shutdown<

帧中继技术:1)帧中继技术主要用于传递数据业务,它使用一组规程将数据信息以帧的形式(简称帧中继协议)有效地进行传送。它是广域网通信的一种方式。2)帧中继所使用的是逻辑连接,而不是物理连接,在一个物理连接上可复用多个逻辑连接(即可建立多条逻辑信道),可实现带宽的复用和动态分配。3)帧中继协议是对X.25协议的简化,因此处理效率很高,网络吞吐量高,通信时延低,帧中继用户的接入速率在64kbit/s至2Mbit/s,甚至可达到34Mbit/s。4)帧中继的帧信息长度远比X.25分组长度要长,最大帧长度可达1600字节/帧,适合于封装局域网的数据单元,适合传送突发业务(如压缩视频业务、WWW业务等)。帧中继测试技术:当前主要的数据通信技术都基于分组交换技术,如分组交换、帧中继(FR)、交换型多兆比特数据业务(SMDS)、异步转移模式(ATM)。起先中国不愿意发展“已落后”的帧中继技术,而是大力发展ATM技术,但随着时间的推移,帧中继技术才显示出它强大的生命力。因为,首先帧中继技术的接入技术比较成熟,实现较为简单,适于满足64kbit/s~2Mbit/s速率范围内的数据业务。而ATM的接入技术较为复杂,实现起来比较困难。其次,ATM设备与帧中继设备相比,价格昂贵,普通用户难以接受。所以,帧中继与ATM相辅相成,成为用户接入ATM的最佳机制。

帧中继网络是由许多帧中继交换机通过中继电路连接组成。加拿大北电、新桥,美国朗讯、FORE等公司都能提供各种容量的帧中继交换机。一般来说,FR路由器(或FRAD)是放在离局域网相近的地方,路由器可以通过专线电路接到电信局的交换机。用户只要购买一个带帧中继封装功能的路由器(一般的路由器都支持),再申请一条接到电信局帧中继交换机的DDN专线电路或HDSL专线电路,就具备开通长途帧中继电路的条件。


相关文章推荐:
计算机系统 | 广域网 | 分组交换 | 用户接口 | 综合业务数字网 | 时延 | 费用 | 综合业务数字网 | 国际电话电报咨询委员会 | 美国国家标准协会 | 光纤网 | 误码率 | 电话网 | X.25 | 差错控制 | 处理时间 | 吞吐量 | 数据链路层 | 物理层 | 广域网 | 时延 | 费用 | 优点 | 广域网技术 | 分组网 | 分组交换 | 传输介质 | 误码率 | 开销 | 吞吐量 | 数据传输速率 | 传输时延 | 多路复用 | 时延 | 虚电路服务 | 宽带 | 分组交换 | 传输速率 | 数据链路 | 流量 | 带宽 | 控制技术 | 特点 | 优点 | 数据通信 | 运营商 | 承诺 | CIR | 费用 | 申请 | 电信运营商 | 原因 | 信元 | 产品 | 分组交换 | ATM技术 | ATM交换机 | 改装 | 软件 | 时延 | 作用 | 帧中继网 | 终端 | 节点 | 网络接口 | 分配 | 局域网 | 业务流 | 环境 | IBM | 链路 | SDLC | 世界 | 企业 | 多媒体业务 | 封装 | 帧中继网 | 因特网 | 参数 | 国家 | 方案 | 欧洲 | 帧中继网 | 芬兰 | 瑞典 | 90年代 | 帧中继网 | 英国 | 中国 | 骨干网 | | 帧中继网 | 上海 | 标准 | 费用 | | 廉价 | 公司 | 北京 | 日本 | 东京 | 名古屋 | 图象 | 广域网 | 传输技术 | IP技术 | 数据通信基础 | 应用 | 帧中继网 | 线路 | 线路 | 线路 | 线路 | 公共网 | 帧中继网 | 帧中继网 | 多路复用 | 帧中继网 | 线路 | 帧中继网 | 帧中继网 | 通路 | 信道 | 分组交换 | 光纤电缆 | 优点 | 开销 | 端系统 | 终端 | 交换器 | 通路 | 帧中继网 | 帧中继网 | 子网 | 综合业务数字网 | 线路 | 线路 | 线路 | 线路 | 链路 | 网状拓扑结构 | 线路 | 数据传输 | 电路 | 数据传输率 | 传输速率 | 时间间隔 | 帧中继网 | 网络服务 | 帧中继网 | 远程服务 | 寻址 | 帧中继网 | 拥塞控制 | 帧中继网 | 通信帧 | 交换器 | 线路 | 分组交换 | 帧中继网 | 线路 | 帧中继网 | 链路 | 规程 | 桥接器 | 帧结构 | 地址 | 拥塞控制 | 载体 | 交换器 | 数据链路连接标识符 | 多路复用 | 通路 | 方向 | 加利福尼亚州 | 市场信息 | 数据通信方式 | 原理 | 分组交换 | 层次结构 | 物理层 | 链路层 | 链路 | 链路 | 网络层 | 链路层 | 差错控制 | 流量 | 时延 | 传输速率 | point-to-point | 数据 | 广域网 | 物理 | 逻辑 | 逻辑信道 | 动态 | 效率 | 网络吞吐量 | 时延 | 长度 | 数据单元 | 业务 | 分组交换技术 | 兆比特 | 数据业务 | 异步转移模式 | ATM | ATM技术 | 接入技术 | 速率 | 数据业务 | 接入技术 | 用户 | 帧中继网 | 交换机 | 加拿大 | 美国 | 容量 | 路由器 | HDSL | 条件 |
相关词汇词典